2012/07/25

centos 5.5でyumしたらエラー

centos 5.5でrubyをインストールするのにyumコマンドを実行したらエラーになりました。

Error Downloading Packages:
  ruby-1.8.5-5.el5_4.8.i386: failure: CentOS/ruby-1.8.5-5.el5_4.8.i386.rpm from base: [Errno 256] No more mirrors to try.

centOS 5.5は、通常のサイトでは配布していないようです。
こちらのサイト(古いCentOSでyumを使う)の情報を参考にさせていただきました。

古いOSを使い続けるのは障害を最小限にするため当たり前ですが、セキュリティのリスクは自己責任ということですね。
いろいろ勉強になります。

0 件のコメント:

コメントを投稿